DNS Zones

+ Add / Register domain

Your zones

No DNS zones yet. Add a domain to get started.

Split-Horizon Views

Named, reusable views — attach a view to any of your zones to give it its own set of DNS records for a specific source network (e.g. internal vs. public answers). Business plan for normal domains; Professional plan and up for your private reverse-DNS zones (RFC 1918, RFC 6598 CGNAT, RFC 4193 ULA), auto-created below the first time you add one.

No Split-Horizon views yet.